foXServe 1.3.7 unleashed
foXServe 1.3.7 is available, now with webcam server for viewing images trought HTTP

This is a list of supported devices:
  • Dexxa Webcam
  • Labtec Webcam (old model)
  • LegoCam
  • Logitech QuickCam Express (old model)
  • Logitech QuickCam Notebook (some models)
  • Logitech QuickCam Web
  • Philips PCA645/646, PCVC675/680/690, PCVC720[40]/730/740/750 & PCVC830/840.
  • Askey VC010, various Logitech Quickcams, Samsung MPC-C10 and MPC-C30,
  • Creative WebCam 5 & Pro Ex, SOTEC Afina Eye and Visionite VCS-UC300 and VCS-UM100.
  • Philips PCVC720K/40 (ToUCam XS)
  • SPCA5xx based webcams
This new feature need to be installed after installing option (n) VIDEO4LINUX

Upgrade you foXServe and enjoy with this new cool feature!